<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="cs" class="ie8 no-js"> <![endif]-->
<!--[if IE 9 ]>    <html lang="cs" class="ie9 no-js"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="cs" class="no-js"> <!--<![endif]-->
<head>

<meta charset="utf-8" />
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<meta name='description' lang='cs' content='    Praha - Trenér Pavel Hynek ocenil výkony české hokejové reprezentace v základní skupině na mistrovství světa v Bratislavě. Národní tým podle něj předvedl v první části turnaje kvalitní výkony a prezentoval se vysokou produktivitou. Hynek věří, že český výběr ve čtvrtfinále předvede i zodpovědný výkon v defenzivě a na Slovensku uspěje.
' />
<meta name="keywords" lang="cs" content="                                Švýcarsko,                                hokej,                ohlasy,                Hynek,                 ČeskéNoviny.cz, ČTK, ČN, ČN.cz" />
<meta name="created" content="2019-05-21 16:02:00" />
<meta property="og:image" content="https://i3.cn.cz/14/1558438043_P201905210518301.jpg" />

<!-- INSERT_KONTEJNER("CN15_fulltext_reklama_dfp_master_kod")! -->


<title>Hynek chválí reprezentaci na MS za radost a chuť ze hry | ČeskéNoviny.cz</title>

<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic&amp;subset=latin,latin-ext" />
<link rel="stylesheet" href="/css/2015/css/style-narrow.css" media="screen, projection" />
<!-- link rel="stylesheet" href="/css/2015/css/style-.css" media="screen, projection" / -->
<link rel="stylesheet" href="/css/2015/css/print.css" media="print" />
<link rel="shortcut icon" href="https://i4.cn.cz/cn2015/favicon.ico" />
<script>document.documentElement.className = document.documentElement.className.replace('no-js', 'js');</script>
<!--[if lte IE 9 ]>
<script src="/css/2015/js/respond.min.js"></script>
<![endif]-->

<!-- slimbox -->
<link rel='stylesheet' href='https://css.ctk.cz/2015/css/slimbox.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://css.ctk.cz/2015/js/slimbox/mootools.js'></script>
<script type='text/javascript' src='https://css.ctk.cz/2015/js/slimbox/slimbox.js'></script>
<!-- slimbox -->

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/5267718/CN15_all_outofpage_1', 'div-gpt-ad-1439561466320-7-0').addService(googletag.pubads());
    //googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<!-- sklik -->

<script src="https://ssp.imedia.cz/static/js/ssp.js"></script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 760px)");
var allzones = [
{
	"zoneId": 78396,
	"id": "ssp-zone-78396",
	"width": 300,
	"height": 300,
},
{
	"zoneId": 78401,
	"id": "ssp-zone-78401",
	"width": 300,
	"height": 600,
},
{
	"zoneId": 78406,
	"id": "ssp-zone-78406",
	"width": 480,
	"height": 300,
},
{
	"zoneId": 78411,
	"id": "ssp-zone-78411",
	"width": 970,
	"height": 310,
},
{
	"zoneId": 78416,
	"id": "ssp-zone-78416",
	"width": 320,
	"height": 100,
},
{
	"zoneId": 78421,
	"id": "ssp-zone-78421",
	"width": 480,
	"height": 480,
},
{
	"zoneId": 78426,
	"id": "ssp-zone-78426",
	"width": 300,
	"height": 300,
},
{
	"zoneId": 99855,
	"id": "ssp-zone-99855",
	"width": 111,
	"height": 111,
},
{
	"zoneId": 103155,
	"id": "ssp-zone-103155",
	"width": 111,
	"height": 111,
},
{
	"zoneId": 103160,
	"id": "ssp-zone-103160",
	"width": 111,
	"height": 330,
},
{
	"zoneId": 103165,
	"id": "ssp-zone-103165",
	"width": 111,
	"height": 170,
},
{
	"zoneId": 103170,
	"id": "ssp-zone-103170",
	"width": 111,
	"height": 111,
},
{
	"zoneId": 139749,
	"id": "ssp-zone-139749",
	"width": 111,
	"height": 111,
}
];
</script>

<!-- sklik -->

<!-- sklik doporucujeme - analyticky skript -->
<script src="//d.imedia.cz/recass/js/sznrecommend-measure.min.js" data-webid="27"></script>
<!-- sklik doporucujeme - analyticky skript -->

<!-- ahead/branding? -->
<script type='text/javascript'>
function selectAdType(vaha1, vaha2)
{
	if (vaha2<=0)
	{
		return false;
	} else
	{
		var random = Math.random() * (vaha1 + vaha2);
		if (random >= vaha1)
		{
			return true;
		} else
		{
			return false;
		}
	}
}

// ------------------------
// nastaveni pomeru zobrazeni banneru:
// sklik=0 a cn=0 -> sklik (defaultne)
// sklik=0 a cn>0 -> cn
// jinak v pomeru vaha1 : vaha2
// ------------------------
var brandingSklikVaha = 0;
var brandingCnVaha = 0;
var aheadSklikVaha = 1;
var aheadCnVaha = 1;
// ------------------------
var brandingCN = false;
var aheadCN = false;

if (!sssp.displaySeznamAds()) {
	brandingCN = selectAdType(brandingSklikVaha, brandingCnVaha);
	if (!brandingCN)
	{
		aheadCN = selectAdType(aheadSklikVaha, aheadCnVaha);
	}
	console.log("brandingCN: "+ brandingCN);
	console.log("aheadCN: "+ aheadCN);
}
</script>
<!-- ahead/branding? -->

<script>
function closeBanner(name) { 
    elm = document.getElementById(name)
    elm.style.display="none";
}
</script>


<!-- sklik - widget doporucujeme -->
<script src="//d.imedia.cz/recass/js/sznrecommend.min.js"></script>
<!-- sklik - widget doporucujeme -->



<script type="application/ld+json"> 
{ 
  "@context": "https://schema.org", 
  "@type": "Article", 
  "headline": "Hynek chválí reprezentaci na MS za radost a chuť ze hry", 
  "description": "    Praha - Trenér Pavel Hynek ocenil výkony české hokejové reprezentace v základní skupině na mistrovství světa v Bratislavě. Národní tým podle něj předvedl v první části turnaje kvalitní výkony a prezentoval se vysokou produktivitou. Hynek věří, že český výběr ve čtvrtfinále předvede i zodpovědný výkon v defenzivě a na Slovensku uspěje.
", 
  "image": [ 
    "https://i3.cn.cz/14/1558438043_P201905210518301.jpg"
    ], 
  "datePublished": "2019-05-21T16:02:00+02:00", 
  "author": { 
    "@type": "Organization", 
    "name": "ČTK", 
    "url" : "https://www.ctk.cz"
  },
  "about": [ 
                                       {"name":"Švýcarsko"},                                       {"name":"hokej"},                       {"name":"ohlasy"},                       {"name":"Hynek"},                       {}
       ], 
  "publisher": { 
    "@type": "Organization", 
    "name": "ČTK", 
    "logo": { 
      "@type": "ImageObject", 
      "url": "https://i4.ctk.cz/ctk/download/logo_CZ/CTK_logo_RGB.jpg" 
      } 
    }, 
    "mainEntityOfPage": { 
       "@type": "WebPage", 
       "@id": "http://www.ceskenoviny.cz/zpravy/hynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry/1758621" 
    }, 
    "isFamilyFriendly":true 
} 
</script>


</head>

<body class="page-detail">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KRRGZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRRGZG');</script>
<!-- End Google Tag Manager -->

<div id="ahead">
<script src='https://www.googletagservices.com/tag/js/gpt.js' type='text/javascript'></script>
<!-- DFP /5267718/CN15_all_1220x100_1 -->
<div id='div-gpt-ad-1439561466320-2'>
<script type='text/javascript'>
if (!isMobile.matches) {
	if (!brandingCN && !aheadCN) {
		var div = document.getElementById('div-gpt-ad-1439561466320-2');
		div.innerHTML = '<div id="ssp-zone-78391"></div><!-- external.ctk.ceskenoviny.leaderboard --><!-- span class="info" style="text-align:left;padding-top:15px;">Reklama</span -->';
	} else if (aheadCN) {
		// puvodni reklamni script
		var gptx = 'div-gpt-ad-1439561466320-2';
		var mapping_ahead = googletag.sizeMapping().
		  addSize([0, 0], []).
		  addSize([990, 200], [990, 100]). // Desktop
		  build();
		googletag.defineSlot('/5267718/CN15_all_1220x100_1', [[990, 100]],gptx)
		  .defineSizeMapping(mapping_ahead)
		  .addService(googletag.pubads());
		//googletag.pubads().enableSyncRendering();
		googletag.enableServices();googletag.display(gptx);
	}
}
</script>
</div>
</div>


<div id="mother">


<p id="menu-accessibility">
<a title="Přejít k obsahu (Klávesová zkratka: Alt + 2)" accesskey="2" href="#main">Přejít k obsahu</a>
<span class="hide">|</span>
<a href="#menu-main">Přejít k hlavnímu menu</a>
<span class="hide">|</span>
<a href="#form-search">Přejít k vyhledávání</a>
</p>

<div id="header">
<div class="row">
<h1 id="logo">
<a href="/" class="icon icon-logo">
<span class="vhide">České noviny</span>
</a>
</h1>

<div id="menu-main" class="toggle-open">
<p class="title">
<a href="#" data-target="#menu-main">
<span class="icon icon-menu"></span>
<span class="name">Menu</span>
</a>
</p>
<ul class="reset">
<li class="home">
<a href="/" class="active" title="Úvod">
<span class="icon icon-home"></span>
<span class="name">Úvod</span>
</a>
</li>
<li><a href="/cr/">ČR</a></li>
<li><a href="/svet/">Svět</a></li>
<li><a href="/ekonomika/">Ekonomika</a></li>
<li><a href="/kultura/">Kultura</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/magazin/">Magazín</a></li>
<li><a href="/blogy/">Blog</a></li>
<li><a href="/special/">Speciál</a></li>
</ul>
</div>
</div>
</div>


<!-- prazdne -->


			
<div id="main">


<script src='https://www.googletagservices.com/tag/js/gpt.js' type='text/javascript'></script>
<script type='text/javascript'>
var spozice = [];
</script>

<div id='row-detail-1758621' class='row' data-detail='{"href":"/zpravy/hynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry/1758621", "title":"Hynek chválí reprezentaci na MS za radost a chuť ze hry", "identifier":"1758621"}'>

<div class='col col-content'>

<div class='box-article' itemscope itemtype='https://schema.org/ScholarlyArticle'>

<h1 itemprop='name'>Hynek chválí reprezentaci na MS za radost a chuť ze hry</h1>

<div class='box-article-info'>
<p>
Aktualizace: <span itemprop='dateModified'>21.05.2019 16:02</span>
<span class='grey'>Vydáno: <span itemprop='datePublished'>21.05.2019, 16:02</span></span>
</p>
</div>

<div class='box-img' itemscope itemtype='https://schema.org/ImageObject'>
<span class='img'>

<img src='https://i3.cn.cz/15/1558438043_P201905210518301.jpg' border='0' alt='foto' title='Utkání skupiny B mistrovství světa v hokeji: Česká republika - Švýcarsko, 21. května 2019 v Bratislavě. Zleva Tomáš Zohorna z ČR, Joël Genazzi ze Švýcarska, Ondřej Palát z ČR a brankář Švýcarska Reto Berra.' width=800 itemprop='contentUrl'  />

</span>
<span class='dt'>
<span class='grey'>
<span itemprop='description'>Utkání skupiny B mistrovství světa v hokeji: Česká republika - Švýcarsko, 21. května 2019 v Bratislavě. Zleva Tomáš Zohorna z ČR, Joël Genazzi ze Švýcarska, Ondřej Palát z ČR a brankář Švýcarska Reto Berra.</span>
<span itemprop='author'>ČTK/Šimánek Vít</span>
</span>
<!-- a href='https://multimedia.ctk.cz/foto/document/P201905210503301' class='slide-link'>Koupit foto</a -->
<div id='semkup1758621'></div>
</span>
</div>


<div itemprop='articleBody'>
<p class='big' itemprop='description'>    Praha - Trenér Pavel Hynek ocenil výkony české hokejové reprezentace v základní skupině na mistrovství světa v Bratislavě. Národní tým podle něj předvedl v první části turnaje kvalitní výkony a prezentoval se vysokou produktivitou. Hynek věří, že český výběr ve čtvrtfinále předvede i zodpovědný výkon v defenzivě a na Slovensku uspěje.
</p>


<div class='box-offer-mob-perex'>
<div id='mobFullPerexBan'>
<script>
var spozice = [];
//if (im.displaySeznamAdvert() && isMobile.matches) {
if (isMobile.matches) {
	var div = document.getElementById('mobFullPerexBan');
	div.innerHTML = '<div id="ssp-zone-78421"></div><!-- external.ctk.ceskenoviny.smr.mobil --><span class=\'info\'>Reklama</span>';
}
</script>
</div>
</div>


<p>"Musím říct, že v základní části se mi naše vystoupení líbila. Z mužstva je cítit radost z hokeje, chuť do hry. Má to správný náboj," řekl Hynek ČTK. "Samozřejmě, zajíci se počítají po honu a teď přijde zápas, který rozhodne o tom, zda budeme turnaj hodnotit úspěšně, nebo neúspěšně. Za první část bych našim dal pochvalu. Myslím si, že hráli hokej, který se musel divákům líbit. Příjemně mě to překvapilo," uvedl kouč, jenž působí na střídačce Soči v Kontinentální lize.</p>
<p>Mužstvo vedené kapitánem Jakubem Voráčkem nastřílelo v sedmi zápasech 39 gólů, což Hynek ocenil. "Produktivita mě překvapila. Papírově slabším týmům jsme dokázali nasypat osm gólů, ale kromě zápasu s Ruskem jsme se dokázali prosadit i proti silným týmům. Hra dopředu funguje. Potřebujeme být ještě důslednější dozadu, což ale věřím, že vážnost utkání přinese. V obraně někdy vidím okýnka," uvedl devětačtyřicetiletý trenér, jenž v roce 2001 dovedl společně s Jaroslavem Holíkem českou juniorskou reprezentaci k triumfu na mistrovství světa.</p>
<p>Čeští reprezentanti mají zatím v Bratislavě problém s množstvím dvouminutových trestů. Inkasovali jich již 40, což je suverénně nejvíce ze všech účastníků turnaje. "Myslím, že důležitost utkání přinese zlepšení. Kluci ví, že jeden zbytečný faul může rozhodnout. V základní skupině se přece jen kolikrát pod vlivem výsledku udělají fauly nebo zákroky na hraně. Věřím ale, že v play off se toho vyvarujeme. Mohlo by to být smrtící," podotkl Hynek.</p>

<!-- dokumenty | profily -->
<div class='crossroad-icon'>
<ul class='reset'>


 <!-- Pole zprava -->




 <!-- Pole zprava -->


</ul>
</div>
<!-- dokumenty | profily -->


<div id='textFullBan'>
<script>
	var div = document.getElementById('textFullBan');
	if (isMobile.matches) {
		div.innerHTML = '<div id="ssp-zone-78426"></div><!-- external.ctk.ceskenoviny.smr.mobil.txtsklik -->';
	} else {
		div.innerHTML = '<div id="ssp-zone-78406"></div><!-- external.ctk.ceskenoviny.txtsklik -->';
	}
</script>
</div>


<p class='tags'>
                                <a href="/tema/?aquery[klice]=Švýcarsko&stitek=Švýcarsko" class="tag blue" itemprop="about" rel="tag">Švýcarsko</a>



                                <a href="/tema/?aquery[klice]=hokej&stitek=hokej" class="tag blue" itemprop="about" rel="tag">hokej</a>



                <a href="/tema/?aquery[klice]=ohlasy&stitek=ohlasy" class="tag blue" itemprop="about" rel="tag">ohlasy</a>



                <a href="/tema/?aquery[klice]=Hynek&stitek=Hynek" class="tag blue" itemprop="about" rel="tag">Hynek</a>



                 
</p>

<div class='box-article-footer'>
  <div class='inner'>
  <p class='author'>
  Autor: 

 <!-- Pole autor -->

		<a href="http://www.ctk.cz" itemprop="author">ČTK</a>
  </p>
  <p class='btn-wrap'>
  <a href='#comments' class='btn btn-icon-before'>
  <span>
  <span class='icon icon-bubble'></span>
  </span>
  </a>
  </p>


  <p class='social'>
  <a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ceskenoviny.cz%2Fzpravy%2Fhynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry%2F1758621' class='facebook' target='_blank'>
  <span class='icon icon-facebook-square' title='Facebook'></span>
  <span class='vhide'>Facebook</span></a>

  <a href='https://twitter.com/share?url=https%3A%2F%2Fwww.ceskenoviny.cz%2Fzpravy%2Fhynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry%2F1758621&text=Hynek+chv%C3%A1l%C3%AD+reprezentaci+na+MS+za+radost+a+chu%C5%A5+ze+hry' class='twitter' target='_blank'>
  <span class='icon icon-twitter-square' title='Twitter'></span>
  <span class='vhide'>Twitter</span></a>

  <a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.ceskenoviny.cz%2Fzpravy%2Fhynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry%2F1758621' class='google' target='_blank'>
  <span class='icon icon-google-square' title='Google+'></span>
  <span class='vhide'>Google+</span></a>


  </p>
  <p class='right'>
  <a href='#' class='link-print' onclick='window.print(); return false;'>
  <span class='icon icon-print'></span>
  Vytisknout
  </a>
  </p>
  </div>
  <div class='comments'>
  <div class='bd'></div>
  </div>
</div>

<div id='sklikDoporucujeme'>
	<div data-szn-recass-box='{"zone_id": 27}'></div>
</div>
<div id="ssp-zone-139749"></div><!-- Nativ doporucujeme box -->

<!-- reklamni box pod clankem -->
  <div class='box-list'>
  <!-- uprava xtm pro reklamu -->
  <div style='float:left; padding-right:18px;'>


      <!-- DFP /5267718/CN15_all_300x300_2 -->
  <div id='div-gpt-ad-1439561466320-1-1758621'>
  <script type='text/javascript'>
      var gptx = 'div-gpt-ad-1439561466320-1-'+1758621;
  if (!sssp.displaySeznamAds()) {
      googletag.defineSlot('/5267718/CN15_all_300x300_2', [300, 300], gptx)
        .addService(googletag.pubads())
        .setTargeting("klic", [                                "Švýcarsko",                                "hokej",                "ohlasy",                "Hynek",                 ])
        .setTargeting("stranka", "s");
      googletag.pubads().collapseEmptyDivs(true);
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();googletag.display(gptx);
  }
  </script>
  </div>
      <!-- konec DFP /5267718/CN15_all_300x300_2 -->
  </div>

  <div style='float:left; width:300px;'>
      <!-- DFP /5267718/CN15_all_hyper_1 -->
    <div id='div-gpt-ad-1439561466320-3-1758621' class='small hyper'>
    <script type='text/javascript'>
  if (!sssp.displaySeznamAds()) {
      var gptx = 'div-gpt-ad-1439561466320-3-'+1758621;
      googletag.defineSlot('/5267718/CN15_all_hyper_1', [[300, 80], 'fluid'], gptx)
        .addService(googletag.pubads())
        .setTargeting("klic", [                                "Švýcarsko",                                "hokej",                "ohlasy",                "Hynek",                 ])
        .setTargeting("stranka", "s");
      googletag.pubads().collapseEmptyDivs(true);
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();googletag.display(gptx);
  }
    </script>
    </div>
      <!-- konec DFP /5267718/CN15_all_hyper_1 -->
      <!-- DFP /5267718/CN15_all_hyper_2 -->
    <div id='div-gpt-ad-1439561466320-4-1758621' class='small hyper'>
    <script type='text/javascript'>
  if (!sssp.displaySeznamAds()) {
      var gptx = 'div-gpt-ad-1439561466320-4-'+1758621;
      googletag.defineSlot('/5267718/CN15_all_hyper_2', [[300, 80], 'fluid'], gptx)
        .addService(googletag.pubads())
        .setTargeting("klic", [                                "Švýcarsko",                                "hokej",                "ohlasy",                "Hynek",                 ])
        .setTargeting("stranka", "s");
      googletag.pubads().collapseEmptyDivs(true);
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();googletag.display(gptx);
  }
    </script>
    </div>
      <!-- konec DFP /5267718/CN15_all_hyper_2 -->
      <!-- DFP /5267718/CN15_all_hyper_3 -->
    <div id='div-gpt-ad-1439561466320-5-1758621' class='small hyper'>
    <script type='text/javascript'>
  if (!sssp.displaySeznamAds()) {
      var gptx = 'div-gpt-ad-1439561466320-5-'+1758621;
      googletag.defineSlot('/5267718/CN15_all_hyper_3', [[300, 80], 'fluid'] ,gptx)
        .addService(googletag.pubads())
        .setTargeting("klic", [                                "Švýcarsko",                                "hokej",                "ohlasy",                "Hynek",                 ])
        .setTargeting("stranka", "s");
      googletag.pubads().collapseEmptyDivs(true);
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();googletag.display(gptx);
  }
    </script>
    </div>
      <!-- konec DFP /5267718/CN15_all_hyper_3 -->
      <!-- DFP /5267718/CN15_all_hyper_4 -->
    <div id='div-gpt-ad-1439561466320-6-1758621' class='small hyper'>
    <script type='text/javascript'>
  if (!sssp.displaySeznamAds()) {
      var gptx = 'div-gpt-ad-1439561466320-6-'+1758621;
      googletag.defineSlot('/5267718/CN15_all_hyper_4', [[300, 80], 'fluid'], gptx)
        .addService(googletag.pubads())
        .setTargeting("klic", [                                "Švýcarsko",                                "hokej",                "ohlasy",                "Hynek",                 ])
        .setTargeting("stranka", "s");
      googletag.pubads().collapseEmptyDivs(true);
      //googletag.pubads().enableSyncRendering();
      googletag.enableServices();googletag.display(gptx);
  }
    </script>
    </div>
      <!-- konec DFP /5267718/CN15_all_hyper_4 -->



  </div>
  <span class='info'>Reklama</span>
  <div style='clear:both;'></div>

  </div>
<!-- konec reklamni box pod clankem -->

</div>

<!-- puvodne doporucujeme -->

<div id='nativPodclanek'>
<script>
	var div = document.getElementById('nativPodclanek');
	if (isMobile.matches) {
		// div.innerHTML = '<div id="ssp-zone-103165"></div><!-- Nativ podčlánek mobil -->';
	} else {
		div.innerHTML = '<div id="ssp-zone-103160"></div><!-- Nativ podčlánek -->';
	}
</script>
</div>


<!-- strossle widget http://www.ceskenoviny.cz R:59f78a0869f84|noR:5a268f84c2f2d -->
<!-- div id='strossle-1758621'>
<script>
	var strossleId = '5a268f84c2f2d'; // bez reklamy
	//if (!im.displaySeznamAdvert()) {
	if (!sssp.displaySeznamAds()) {
		strossleId = '59f78a0869f84'; // s reklamou
	}
	var strossDiv= document.createElement('div');
	strossDiv.innerHTML = '<div data-spklw-widget=\'widget-' + strossleId + '\' data-spklw-url=\'https://www.ceskenoviny.cz/zpravy/hynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry/1758621\'></div>';
	document.getElementById('strossle-1758621').appendChild(strossDiv);
</script>
</div -->
<!-- strossle widget end -->


<div id='mobFullAfterBan'>
<script>
//if (im.displaySeznamAdvert()) {
if (isMobile.matches) {
	var div = document.getElementById('mobFullAfterBan');
	div.setAttribute('style', 'text-align:center; margin-bottom:20px;');
	spozice['mobFullAfterBan'] = 'smr.mobil';
}
//}
</script>
</div>


<script type='text/javascript'>
var origid = 'P201905210503301';
if (origid.length>5)
{
	var div = document.createElement('div');
	div.className += 'kupfoto';
	div.innerHTML = '<a href=\'https://multimedia.ctk.cz/foto/document/'+origid+'\' target=\'_blank\'>Koupit foto</a>';
	document.getElementById('semkup1758621').appendChild(div);
}
</script>


<!-- -->
<script>
if (typeof poradi === 'undefined') {
    poradi = 0;
}
poradi += 1;

dataLayer.push({
    'code' : {
        'v' : '2.1'
    },
    'page' : {
        'currencyCode' : 'CZK',
        'locale' : 'cs-CZ',
        'title' : 'Hynek chválí reprezentaci na MS za radost a chuť ze hry',
        'fullPath' : 'https://www.ceskenoviny.cz/zpravy/hynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry/1758621'
    },
    'user' : {
        'ipid' :   '107.23.218.4'
    },
    'page.type' : 'article',
    'page.kind': 'article',
    'page.article': {
        'themes': '                                Švýcarsko,                                 hokej,                 ohlasy,                 Hynek,                 ',
        'publishedAt': '2019-05-21',
        'name': 'Hynek chválí reprezentaci na MS za radost a chuť ze hry',
        'category': 's',
        'number': poradi
    }
});

dataLayer.push({'event': 'page'});
var cntVal = {
	'ptitle':'Hynek chválí reprezentaci na MS za radost a chuť ze hry', 
	'pfullpath':'https://www.ceskenoviny.cz/zpravy/hynek-chvali-reprezentaci-na-ms-za-radost-a-chut-ze-hry/1758621', 
	'uip': '107.23.218.4',
	'ptype':'article', 
	'pkind':'article', 
	'particlethemes':'                                Švýcarsko,                                 hokej,                 ohlasy,                 Hynek,                 ', 
	'particlepublish':'2019-05-21', 
	'particlename':'Hynek chválí reprezentaci na MS za radost a chuť ze hry', 
	'particlecateg':'s', 
	'number':'1'
};


if (document.location.search.indexOf('utm_source=www.seznam.cz&utm_medium=sekce-z-internetu') != -1)
{
	var clk = document.getElementById('row-detail-1758621');
	clkdata = JSON.parse(clk.dataset.detail);
	var clkdatahref = clkdata['href'];
	if (clkdatahref.indexOf('utm_source=www.seznam.cz&utm_medium=sekce-z-internetu') == -1)
	{
		clkdata['href'] = clkdata['href'] + '?utm_source=www.seznam.cz&utm_medium=sekce-z-internetu';
		clk.setAttribute('data-detail', JSON.stringify(clkdata));
	}
}

</script>
<!-- -->

<!-- Merici kod -->
<div style='display:none;'>
<!-- (C)2000-2013 Gemius SA - gemiusAudience / ceskenoviny.cz / ostatni_ -->
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = 'p31FBf_I.abB_toS80UBbpPaP3zuB3uUx0wl3O7o3gX.57';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://spir.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
</div>
<!-- Merici kod konec -->


<!-- dalsi zpravy -->
<div class="dalsi-zpravy">
<h2>Čtěte také:</h2>
<ul>


<li class="link">
<a href='/zpravy/zivot-v-cesku-se-za-poslednich-sto-let-protahl-o-tri-desetileti/1758601' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1268042968_muz-zena-nohy.jpg' border='0' width=60 height=60 />
</span><span class="title">Život v Česku se za posledních sto let protáhl o tři desetiletí</span></a>
</li><li class="link">
<a href='/zpravy/hokejiste-zdolali-svycary-maji-na-dosah-ctvrtfinale-v-bratislave/1758188' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1558440379_P201905210572801.jpg' border='0' width=60 height=60 />
</span><span class="title">Hokejisté zdolali Švýcary, mají na dosah čtvrtfinále v Bratislavě</span></a>
</li><li class="link">
<a href='/zpravy/ustavni-cinitele-doporuci-lidem-jit-volit-videoprenos/1758631' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1547733769_P201901170729801.jpg' border='0' width=60 height=60 />
</span><span class="title">Ústavní činitelé doporučí lidem jít volit - videopřenos</span></a>
</li><li class="link">
<a href='/zpravy/v-cesku-se-mnozi-pokusy-o-zneuziti-sluzby-mojeid/1758589' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1259250617_008.jpg' border='0' width=60 height=60 />
</span><span class="title">V Česku se množí pokusy o zneužití služby mojeID</span></a>
</li>
<li class="link">
<div id="ssp-zone-99855"></div><!-- Nativ do čtěte dále -->
</li>


<li class="link">
<a href='/zpravy/msmt-od-zari-muze-ve-skolach-chybet-az-6000-ucitelu/1758488' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1538403887_P201810010716501.jpg' border='0' width=60 height=60 />
</span><span class="title">MŠMT: Od září může ve školách chybět až 6000 učitelů</span></a>
</li><li class="link">
<a href='/zpravy/na-severovychode-ceska-ve-stredu-vydatne-zaprsi-hrozi-povodne/1758551' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1448973959_P201512010514401.jpg' border='0' width=60 height=60 />
</span><span class="title">Na severovýchodě Česka ve středu vydatně zaprší, hrozí povodně</span></a>
</li><li class="link">
<a href='/zpravy/ct-zalobce-neuspel-s-dovolanim-v-pripadu-exprimatora-thomy/1758501' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1417424546_P201412010246701.jpg' border='0' width=60 height=60 />
</span><span class="title">ČT: Žalobce neuspěl s dovoláním v případu exprimátora Thomy</span></a>
</li><li class="link">
<a href='/zpravy/perry-predpoklada-sankce-za-nord-stream-2-brzy-kreml-se-neboji/1758464' class='inner inner-img priorita'><span class="img">
<img src='https://i3.cn.cz/18/1481718702_P201612140516501.jpg' border='0' width=60 height=60 />
</span><span class="title">Perry předpokládá sankce za Nord Stream 2 brzy, Kreml se nebojí</span></a>
</li>
</ul>
</div>
<!-- konec dalsi zpravy -->

</div>

</div>

<div class="col col-side">

<div id="col-side-top-ad">
<script type='text/javascript'>
if (!isMobile.matches) {
	var adDiv = document.getElementById('col-side-top-ad');
	var div = document.createElement('div');
	div.className = 'box-offer box-offer-col-top box-offer-300x250';
	div.innerHTML = '<div class="inner"><div id="ssp-zone-78396"></div><!-- external.ctk.ceskenoviny.smr --><span class="info">Reklama</span></div>';
	adDiv.appendChild(div);
}
</script>
</div>

<div id="prave-zverejneno" class="crossroad-light">
<h2 class="title-main">Právě zveřejněno</h2>
<ul class="reset">


<li>
<a href="/zpravy/ct-cast-prazskeho-orloje-byla-pri-oprave-chybne-premalovana/1758384">
<span class="img">

<img src='https://i3.cn.cz/18/1537953592_P201809260364501.jpg' border='0' width='60' height='60' />

</span>
<span class="name">ČT: Část pražského orloje byla při opravě chybně přemalována</span>
</a>
</li><li>
<a href="/zpravy/koruna-dnes-mirne-oslabila-k-euru-odskodnila-se-ale-na-dolaru/1758658">
<span class="img">

<img src='https://i3.cn.cz/18/1164993599_FOTOFOTO.jpg' border='0' width='60' height='60' />

</span>
<span class="name">Koruna dnes mírně oslabila k euru, odškodnila se ale na dolaru</span>
</a>
</li><li>
<a href="/zpravy/zelenskyj-rozpustil-parlament-a-vypsal-predcasne-volby/1758654">
<span class="img">

<img src='https://i3.cn.cz/18/1413289726_P201410140501701.jpg' border='0' width='60' height='60' />

</span>
<span class="name">Zelenskyj rozpustil parlament a vypsal předčasné volby</span>
</a>
</li>
<li>
<div id="ssp-zone-103155"></div><!-- Nativ zveřejněno -->
</li>


<li>
<a href="/zpravy/spotreba-mobilnich-dat-v-cesku-loni-stoupla-na-dvojnasobek/1758649">
<span class="img">

<img src='https://i3.cn.cz/18/1488113956_P201702260307101.jpg' border='0' width='60' height='60' />

</span>
<span class="name">Spotřeba mobilních dat v Česku loni stoupla na dvojnásobek</span>
</a>
</li><li>
<a href="/zpravy/silne-deste-dal-trapi-nemecko-potize-ma-i-vychod-svycarska/1758472">
<span class="img">

<img src='https://i3.cn.cz/18/1558450225_P201905210761401.jpg' border='0' width='60' height='60' />

</span>
<span class="name">Silné deště dál trápí Německo, potíže má i východ Švýcarska</span>
</a>
</li><li>
<a href="/zpravy/pojistovny-budou-od-cervna-prispivat-na-nizkobilkovinnou-dietu/1758640">
<span class="img">

<img src='https://i3.cn.cz/18/1379064460_penize10.jpg' border='0' width='60' height='60' />

</span>
<span class="name">Pojišťovny budou od června přispívat na nízkobílkovinnou dietu</span>
</a>
</li>
</ul>
<p class="center">
<a href="/prehled-zprav" class="btn">
<span>Všechny zprávy</span>
</a>
</p>
</div>


<!-- R2B2 -->
<style>
#AdTrackRightColl300x250 { margin-bottom:15px; }
</style>

<div class="box-offer box-offer-300x600">
<div class="inner">
<!-- DFP /5267718/CN15_all_300x300_3 | 1758621 -->
<div id='div-gpt-ad-1439561466320-7-'>
<script type='text/javascript'>
if (!isMobile.matches) {
		var div = document.getElementById('div-gpt-ad-1439561466320-7-');
		div.innerHTML = '<div id="ssp-zone-78401"></div><!—- external.ctk.ceskenoviny.skyscraper -->';
}
</script>
</div>
<!-- konec DFP /5267718/CN15_all_300x300_3 -->
</div>

<span class="info">Reklama</span>

<div class="inner">
<!-- DFP /5267718/CN15_all_300x300_1 | 1758621 -->
<div id='div-gpt-ad-1439561466320-0-'>
<script type='text/javascript'>
if (!sssp.displaySeznamAds()) {
	googletag.defineSlot('/5267718/CN15_all_300x300_1', [[300, 300], [300, 600]], 'div-gpt-ad-1439561466320-0-')
	  .addService(googletag.pubads())
	  .setTargeting("klic", [                                "Švýcarsko",                                "hokej",                "ohlasy",                "Hynek",                 ]);
	googletag.enableServices();googletag.display('div-gpt-ad-1439561466320-0-');
}
</script>
</div>
<!-- konec DFP /5267718/CN15_all_300x300_1 -->
</div>
</div>


<p class="copyrights">
ISSN: 1213-5003 &copy; Copyright 2019 ČTK</p>
</div>
</div>





<!-- kid:3570 -->
<!-- p class="center infinite-detail-wrap">
<a href="/ajax.php?action=nextDoc&format=592&idkontejner=3664&count=1&idseznam=158&start=1&idDoc=1758621" class="btn infinite-detail">
<span>Načíst další článek</span>
</a>
</p -->

<div class="box-offer box-offer-fulltext-900x100">
	<div class="inner">
		<div id='rectangle-fulltext-bottom'>
		<script type='text/javascript'>
			if (!isMobile.matches) {
				var div = document.getElementById('rectangle-fulltext-bottom');
				div.innerHTML = '<div id="ssp-zone-78411"></div><!—- external.ctk.ceskenoviny.rectangle -->';
			}
		</script>
		</div>
	</div>
	<span class="info">Reklama</span>
</div>


</div>


<div id="box-weather" class="toggle-open">
				<p class="title">
					<a href="#" data-target="/pocasi/">
						<span class="icon icon-weather-04"></span>
						19°C					</a>
				</p>
				<div class="box">
					<div class="inner">
						<form action="?">
							<p class="btn-row">
								<span class="inp-fix inp-icon-before">
									<input type="text" name="weather-search" id="weather-search" class="inp-text" value="Praha" />
								</span>
								<button type="submit" class="btn btn-icon" title="Vyhledat">
									<span class="icon icon-search"></span>
								</button>
							</p>
						</form>
						<div class="content">
							<p class="date">Dnes je úterý 21. května 2019</p>
							<div class="weather">
								<span class="label">
									Očekáváme v 19:00
									<strong class="temperature">19°C</strong>
								</span>
								<span class="icon icon-weather-03"></span>
							</div>						</div>
					</div>
					<p class="btn-wrap">
						<a href="/pocasi/" class="btn btn-block">
							<span>Celá předpověď</span>
						</a>
					</p>
				</div>
			</div>



<form action="/vyhledavani/" id="form-search" class="toggle-open" method="post">

<fieldset>
<h2 class="title" title="Vyhledávání">
<label for="search" class="icon icon-search" data-target="#form-search">
<span class="vhide">Vyhledávání</span>
</label>
</h2>

<div class="box">
<p class="btn-row">
<span class="inp-fix inp-icon-before">
<input type="text" name="aquery[summary]" id="search" class="inp-text" />
<span class="icon icon-search"></span>
</span>
<button type="submit" class="btn">
<span>OK</span>							</button>
</p>
</div>

</fieldset>
</form>




<div id="footer">
<div class="dt">
<p class="copyrights">
<span class="icon icon-ctk"></span>
ISSN: 1213-5003 <br/>&copy; Copyright 2019 ČTK
</p>
<ul class="menu reset">
<li><a href="/o-nas">O nás</a></li>
<li><a href="/reklama">Reklama</a></li>
<li><a href="/pr">PR</a></li>
<li><a href="/kontakt">Kontakt</a></li>
<li><a href="/podminky_uziti">Podmínky užití</a></li>
<li><a href="/rss">RSS</a></li>
<li><a href="/mailem">Mailem</a></li>
</ul>
<p class="apps">
<a href="https://itunes.apple.com/cz/app/id407750926?mt=8" class="appstore"><span class="vhide">Zdarma v AppStore</span></a>
<a href="https://play.google.com/store/apps/details?id=cz.ctk" class="googleplay"><span class="vhide">Zdarma na Google play</span></a>
</p>
<p class="social">
<a href="https://www.facebook.com/CTK.cz" class="icon icon-facebook" title="Facebook"><span class="vhide">Facebook</span></a>
<a href="https://twitter.com/ceskenoviny_cz" class="icon icon-twitter" title="Twitter"><span class="vhide">Twitter</span></a>
<a href="https://plus.google.com/114774569198890888109/?prsrc=3" class="icon icon-google" title="Google+"><span class="vhide">Google+</span></a>
<a href="https://www.youtube.com/user/CTKvideozpravy/feed" class="icon icon-youtube" title="YouTube"><span class="vhide">YouTube</span></a>
</p>
<p class="up">
<a href="#" class="slide-link">Nahoru</a>
</p>
</div>
</div>


<div id="menu-other">
<ul class="reset">
<li><a href="https://www.ctk.cz">Web ČTK</a></li>
<li><a href="https://ib.ctk.cz/">Infobanka</a></li>
<li><a href="https://multimedia.ctk.cz/cs/foto/?utm_source=cn.cz&utm_medium=cn.cz_top-lista&utm_campaign=FTB-promo">Fotobanka</a></li>
<li><a href="https://multimedia.ctk.cz/cs/video?utm_source=cn.cz&utm_medium=cn.cz_top-lista&utm_campaign=VDB-promo">Videobanka</a></li>
<li><a href="https://multimedia.ctk.cz/cs/grafika?utm_source=cn.cz&utm_medium=cn.cz_top-lista&utm_campaign=GRB-promo">Infografika</a></li>
<li><a href="https://www.ctk.cz/akademie-ctk?utm_source=cn.cz&utm_medium=cn.cz_top-lista&utm_campaign=Akademie-promo">Akademie ČTK</a></li>
<li><a href="http://www.protext.cz/?utm_source=cn.cz&utm_medium=cn.cz_top-lista&utm_campaign=Protext-promo">PR servis</a></li>
<li><a href="/" class="active">České noviny</a></li>
</ul>
</div>


</div>

<script src="/css/2015/js/func.js"></script>
<script src="/css/2015/js/app.js"></script>
<script>
App.run({})
</script>


</div>


<!-- start BRANDING - bezi soucasne s brandingem v DFP (iframe/oriznuti) -->
<!-- script>
function getRandomInt(max) {
  return Math.floor(Math.random() * Math.floor(max));
}

var code = ['<style>@media (min-width:1000px){.branding-equa{/*z-index:-5;*/}.box-offer-body{height:auto;top:0;bottom:0;margin-left:auto;margin-right:auto;max-width:1460px;max-height:700px; position:fixed; background:url("https://www.ceskenoviny.cz/.extern_kontejner/reklama/equabank/1460x700-brand-celek.jpg") 50% 0 no-repeat fixed}</style><a href="https://adclick.g.doubleclick.net/pcs/click%253Fxai%253DAKAOjssBt0kibyxYoShRa2LD6e3VUutrBZePi_iI03FaacrNPYadynVK68Qcagwpq8HlVez_6KgKVVnbbSbQgTafo058Ba3QeMRYS2W4e2WXWAyBCKlaSafaT7HmxMFhetermOOgT0QsSd9CBGKOE2dDfBRJQL00H9FXh2vxdR43ucNT6GTurdL73_AATmzvGEuL29R7vPayNtx7JgA7uVz_RisbW6wf5tKrRHZZ-Sj-4OavBeEKhJwC-DIQTDzEN_4fZ8y-%2526sai%253DAMfl-YSvh_FBPuWcnIoxqbj5TgB6f6SZzZ-2A3Z8faxtGNwiydyOpfZh3vSOpsUc7YsB90DrPDF4IMWXvy3vCW6zpVxhcFneQQk1xLqBnVPQb0rKOT1hnjN3WFQDgQt8%2526sig%253DCg0ArKJSzHgFKpVi2ny4EAE%2526urlfix%253D1%2526adurl%253Dhttps://track.adform.net/C/?bn=23349140" class="box-offer-body branding-equa"><div class="desktop"><img src="https://www.ceskenoviny.cz/.extern_kontejner/reklama/1x1.gif" alt="" width=1 height=1 /></div></a>', '<style>@media (min-width:1000px){.branding-equa{/*z-index:-5;*/}.box-offer-body{height:auto;top:0;bottom:0;margin-left:auto;margin-right:auto;max-width:1460px;max-height:700px; position:fixed; background:url("https://www.ceskenoviny.cz/.extern_kontejner/reklama/equabank/1460x700-brand2-celek.jpg") 50% 0 no-repeat fixed}</style><a href="https://adclick.g.doubleclick.net/pcs/click%253Fxai%253DAKAOjssBt0kibyxYoShRa2LD6e3VUutrBZePi_iI03FaacrNPYadynVK68Qcagwpq8HlVez_6KgKVVnbbSbQgTafo058Ba3QeMRYS2W4e2WXWAyBCKlaSafaT7HmxMFhetermOOgT0QsSd9CBGKOE2dDfBRJQL00H9FXh2vxdR43ucNT6GTurdL73_AATmzvGEuL29R7vPayNtx7JgA7uVz_RisbW6wf5tKrRHZZ-Sj-4OavBeEKhJwC-DIQTDzEN_4fZ8y-%2526sai%253DAMfl-YSvh_FBPuWcnIoxqbj5TgB6f6SZzZ-2A3Z8faxtGNwiydyOpfZh3vSOpsUc7YsB90DrPDF4IMWXvy3vCW6zpVxhcFneQQk1xLqBnVPQb0rKOT1hnjN3WFQDgQt8%2526sig%253DCg0ArKJSzHgFKpVi2ny4EAE%2526urlfix%253D1%2526adurl%253Dhttps://track.adform.net/C/?bn=23349137" class="box-offer-body branding-equa"><div class="desktop"><img src="https://www.ceskenoviny.cz/.extern_kontejner/reklama/1x1.gif" alt="" width=1 height=1 /></div></a>'];

if (!im.displaySeznamAdvert()) {
	var nmr = getRandomInt(2);
	var brandDiv = document.createElement('div');
	brandDiv.innerHTML = code[nmr];
	document.body.appendChild(brandDiv);
}
</script -->
<!-- konec BRANDING - bezi soucasne s brandingem v DFP (iframe/oriznuti) -->


<script src='https://www.googletagservices.com/tag/js/gpt.js' type='text/javascript'></script>
<!-- DFP /5267718/CN15_all_outofpage_1 -->
<div id='div-gpt-ad-1439561466320-7-0'>
<script type='text/javascript'>
function closeLayer() { 
   document.getElementById("div-gpt-ad-1439561466320-7-0").style.display="none";
}
//if (brandingCN)
//{
	//var gptx = 'div-gpt-ad-1439561466320-7-0'+1758621;
	//googletag.defineOutOfPageSlot('/5267718/CN15_all_outofpage_1', gptx)
	//  .addService(googletag.pubads());
	//googletag.pubads().enableSyncRendering();
	//googletag.enableServices();googletag.display(gptx);
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439561466320-7-0'); });
//}
</script>
</div>


<!-- sklik widget doporucujeme - footer -->
<script>
  sznRecass.getRecommendationsByTags();
</script>
<!-- sklik widget doporucujeme - footer -->


<!-- strossle -->
<!-- script src="//widgets.sprinklecontent.com/v2/sprinkle.js" data-spklw-automatic-initialization async></script -->
<!-- strossle end -->

<div id="mobile-ahead" style="/*width:320px; margin-left: auto; margin-right: auto;*/ width: 100%; position: fixed; bottom: 0; z-index: 50; display: block; margin: 0 auto; left: 50%; -webkit-transform: translate(-50%, -50%); transform: translate(-50%, 0);">
<script>
if (isMobile.matches) {
	var div = document.getElementById('mobile-ahead');
	div.innerHTML = '<div style="width: auto;text-align: right;"><div style="background-color: #19417d;font-size: 14px;padding: 7px;display: inline-block;"><a href="javascript:closeBanner(`mobile-ahead`)" style="text-decoration: none; color: #fff;">Zavřít reklamu</a></div></div><div style="background: rgba(0, 0, 0, 0.5);"><div id="ssp-zone-78416" style="margin: auto;"></div><!-- external.ctk.ceskenoviny.rectangle.mobil --></div>';
}
</script>
</div>


<!-- sklik -->

<script>
var zones = [];
allzones.forEach(function(el) {
	console.log(el);
	if(document.getElementById(el.id))
	{
		zones.push(el);
	}
});

document.body.insertAdjacentHTML('afterbegin', '<div id="branding"></div>');

if ((window.innerWidth >= 1366) && (!brandingCN) && (!aheadCN)) {
	var adZone = {
		zoneId: 78391, 
		width: 2000,  
		id: "ssp-zone-78391",
		elements: [
			{id: "ssp-zone-78391", width: 970},
			{id: "branding", width: 2000, height: 1400}
		]
	}
console.log("adding sklikbrand, ", brandingCN, aheadCN);
} else if ((!brandingCN) && (!aheadCN)) {
	var adZone = {
		zoneId: 78391, 
		width: 970,
		height: 210,  
		id: "ssp-zone-78391"
	}
console.log("adding sklikahead, ", brandingCN, aheadCN);
};
if(document.getElementById('ssp-zone-78391') && (adZone !== undefined))
{
	zones.push(adZone);
	console.log("adding zone", adZone);
}

console.log(sssp);
console.log("SSSP-source1:"+sssp.conf.source+":server:"+sssp.conf.server+":protocol:"+sssp.conf.protocol+":");
sssp.config({
	source: "media",
});
//sssp.conf.source = "media";
sssp.getAds(zones);

console.log(sssp);
console.log("SSSP-source2:"+sssp.conf.source+":server:"+sssp.conf.server+":protocol:"+sssp.conf.protocol+":");
</script>

<!-- sklik -->


<!-- teads reklama -->
<script type='text/javascript'>
//if (!im.displaySeznamAdvert())
if (!sssp.displaySeznamAds())
{
	var js_script = document.createElement('script');
	js_script.type = "text/javascript";
	js_script.src = "//a.teads.tv/page/24323/tag";
	js_script.className = "teads";
	js_script.async = true;
	document.getElementsByTagName('body')[0].appendChild(js_script);
}
</script>
<!-- konec teads reklama -->


<script type="text/javascript" src="https://my.incomaker.com/tracking/resources/js/INlib.js?accountUuid=7bc48aa2-a11c-4039-819b-7410c3e24667&pluginUuid=5f4b1dda-5f9e-4b92-966a-4363f071c49e"></script>


</body>
</html>
